FAQs Técnicas

Realizar una pregunta

¿Es necesario actualizar el BMXCRA existente para utilizarlo con la arquitectura M580?

Problema
Expansión de I/O en el Modicon 580

Línea de producto
RIO, Modicon 580

Ambiente
Expansión del bus RIO
 
Porque
Versión necesaria de la BMXCRA para trabajar con el Modicon 580

Resolución
Sí, se debe utilizar la nueva versión de BMXCRA es obligatoria para M580, la versión necesaria es la v2.08 o superior.
 
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?