FAQs Técnicas

Realizar una pregunta

PowerChute Business Edition ya no funciona usando JRE 8 Update 91 o superior

Problema:
Las versiones PowerChute Business Edition listadas abajo no son capaces de soportar JRE 8 Update 91 o superior debido a cambios en la seguridad de JRE los cuales impactan en cómo operan las funciones de PowerChute Business Edition.

Línea de productos:
PowerChute Business Edition versiones 9.0.3, 9.1.1, 9.2.0

Entorno:
Windows x64, Windows x86, Linux.

Causa:
El lanzamiento de JRE 8 Update 91 (y superior) contiene una actualización de seguridad la rompe la funcionalidad de PowerChute Business Edition.

Solución:
Actuliace o instale PowerChute Business Edition upgrade v9.2.1 o v9.0.4 las cuales vienen con JRE 8 Update 102. Actualizando a v9.2.1 o v9.0.4, los problemas de funcionalidad causados por los cambios de JRE 8 Update 91 han sido corregidos. Esta actualización está disponible para los sistemas operativos Windows y Linux soportados.

 
Nota: Una vez haya actualizado a v9.2.1 o v9.0.4 el software será completamente funcional. Sin embargo, si decide actualizar JRE a una versión superior al Update 102 usando la herramienta “JRE Configuration Tool”, entonces todos los cambios manuales especificados en los FAQS #FA264735, FA264736 & FA253763 serán requeridos para mantener comunicación entre PowerChute Agent y PowerChute Console. 

Si su UPS es un SMT, SMX, SURTD, SRT, SMC, PowerChute Agent v9.2.1 será instalado.
Si su UPS es un SU, SC, SUA, SURT, SURTA, Matrix, PowerChute Agent v9.0.4 será instalado.
Actualice o descargue la v9.2.1 / 9.0.4 desde:


5 Node for Windows
5 Node for Linux
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?