FAQs Técnicas

Realizar una pregunta

No puedo Completar el Registro en Linea del Software Ecodial V4.8

Este fallo es debido a que el navegador a traves del cual el software requiere hacer la autenticacion via internet no es compatible con el software. Teniendo en cuenta lo anterior te recomiendo:

- Actualizar tu internet explorer a la version 9 o superior.
- Establecer el internet explorer como tu navegador predeterminado mientras que realizas el proceso de instalacion. En el siguiente link veras como hacerlo:

http://http://windows.microsoft.com/es-es/internet-explorer/make-ie-default-browser#ie=ie-11

 
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?